Personal tools
You are here: Home Members kedai's Home zopectl b0rked on some linux kernel version and osx
« July 2018 »
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Log in


Forgot your password?
Plug
Who - kedai (a) kedai . com . my
Where - Malaysia
What - we do zope/plone, linux solution for network, vpn, mail, etc
 
Document Actions

zopectl b0rked on some linux kernel version and osx

by kedai last modified Feb. 19, 04 11:39 AM

There's a message in the zope list stating that zopectl that ships with zope2.7.0 did not work properly. The symptoms differ in linux and osx.

I've tested zope2.7 from beta to the last rc, but did not run it on a recent enough linux distros/kernel.

After reading the message, I did a quick test, and sure enough zopectl don;t work on kernel 2.6.x Some community members did their test too, and Jo Meder (who originally found the problem with patch) put up a collector item.

just so we know...


Powered by Plone, the Open Source Content Management System

This site conforms to the following standards: